Connect with us

Apple

Aggiornamento iOS 14.8 e iPadOS 14.8 rilasciato per iPhone e iPad con correzioni di sicurezza


Aggiornamenti iOS 14.8

Apple ha rilasciato iOS 14.8 e ipadOS 14.8 per utenti iPhone e iPad, l’aggiornamento software include un’importante correzione di sicurezza ed è quindi consigliato a tutti gli utenti di installarlo sui propri dispositivi.

Allo stesso modo, è disponibile l’aggiornamento macOS Big Sur 11.6, insieme agli aggiornamenti di sicurezza per Catalina e Mojave, affinché gli utenti Mac ricevano lo stesso aggiornamento di sicurezza.

Come scaricare e aggiornare iOS 14.8 e iPadOS 14.8

Il modo più semplice per gli utenti di iPhone e iPad di ottenere l’ultimo aggiornamento è tramite l’app Impostazioni.

  1. Apri l’app “Impostazioni” dalla schermata principale
  2. Vai su “Generale”, quindi scegli “Aggiornamento software”
  3. Seleziona “Scarica e installa” per iOS 14.8 / iPadOS 14.8

Aggiornamento iOS 14.8

iOS 14.8 / iPadOS 14.8 è di circa 350 MB, a seconda del dispositivo, e richiede un riavvio per completare l’installazione.

Durante l’installazione vedrai anche una breve richiesta per l’anteprima di iOS 15, che sarà presto disponibile.

Facoltativamente, gli utenti possono installare iOS 14.8 tramite iTunes su un PC o Finder su un Mac, utilizzando un cavo USB e collegando il dispositivo al proprio computer.

Link per il download diretto ISPW per iOS 14.8 e iPadOS 14.8

I file del firmware IPSW offrono agli utenti avanzati un modo per installare gli aggiornamenti software anche su iPhone e iPad, i link per scaricare iOS 14.8 IPSW direttamente da Apple sono riportati di seguito.

iOS 14.8 IPSW per iPhone:

iPadOS 14.8 IPSW per iPad:

Note sulla versione di iOS 14.8 e ipadOS 14.8

Le note sulla versione di sicurezza di iOS 14.8 sono le seguenti:

iOS 14.8 e iPadOS 14.8
Rilasciato il 13 settembre 2021

CoreGraphics

Disponibile per: iPhone 6s e successivi, iPad Pro (tutti i modelli), iPad Air 2 e successivi, iPad di quinta generazione e successivi, iPad mini 4 e successivi e iPod touch (7a generazione)

Impatto: l’elaborazione di un PDF pericoloso può portare all’esecuzione di codice arbitrario. Apple è a conoscenza di un rapporto secondo cui questo problema potrebbe essere stato attivamente sfruttato.

Descrizione: un numero intero di overflow è stato risolto con una migliore convalida dell’input.

CVE-2021-30860: Il laboratorio cittadino

WebKit

Disponibile per: iPhone 6s e successivi, iPad Pro (tutti i modelli), iPad Air 2 e successivi, iPad di quinta generazione e successivi, iPad mini 4 e successivi e iPod touch (7a generazione)

Impatto: l’elaborazione di contenuti Web pericolosi può portare all’esecuzione di codice arbitrario. Apple è a conoscenza di un rapporto secondo cui questo problema potrebbe essere stato attivamente sfruttato.

Descrizione: un problema relativo all’utilizzo successivo alla versione gratuita è stato risolto con una migliore gestione della memoria.

CVE-2021-30858: un ricercatore anonimo

Per informazioni sul contenuto di sicurezza degli aggiornamenti software Apple, visitare questo sito Web:
https://support.apple.com/kb/HT201222

Se trovi qualcosa di degno di nota con iOS 14.8, faccelo sapere nei commenti.




Ti e piaciuto questo articolo?
Supporta il mio lavoro, facendo una donazione!

Click to comment

Leave a Reply

Esegui l'accesso per Commentare

Di tendenza

Questo sito utilizza i cookie per migliorare servizi ed esperienza dei lettori. Se decidi di continuare la navigazione senza blocchi premi su Accetto, oppure continua tranquillamente la navigazione, nessun dato sulla tua navigazione verrà raccolto.
Privacy Settings saved!
Impostazioni

Quando visiti un sito Web, esso può archiviare o recuperare informazioni sul tuo browser, principalmente sotto forma di cookies. Controlla qui i tuoi servizi di cookie personali.

Questi cookie sono necessari per il funzionamento del sito Web e non possono essere disattivati nei nostri sistemi.

Per utilizzare questo sito web usiamo i seguenti cookie tecnici necessari:
  • wordpress_test_cookie
  • wordpress_logged_in_
  • wordpress_sec
  • swpm_session

Rifiuta tutti i Servizi
Accetta tutti i Servizi